Follow

'Update error' encountered when updating to 2.4.3 (v2 Beta) on OS X 10.11 (El Capitan)

Due to a change in the App Transport security layer in the latest version of Mac OS X (10.11, "El Capitan"), the 2.4.2 version of SimUText v2 Beta will not properly update to the 2.4.3 version released in mid-December 2015.

This article applies to OS X 10.11 only. The update to 2.4.3 does work on earlier versions of OS X on which SimUText is supported (10.7, Lion, to 10.10, Yosemite). 

For students and instructors using SimUText (v2) course content in the Winter/Spring 2016 term, and who have Mac systems with the El Capitan operating system, the workaround is to skip the 2.4.3 update (when prompted) and download the latest Disk Image directly from the v2 Student Portal at simutext2.com.

Simply log in with your student or instructor login for SimUText and use the link provided on the Portal's home page.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk